My episode app won't work without and upgrade any tips


#1

I typed in my username and password when they asked me and it worked. I write stories on a log K2.0device that I transported my episode data to and decided. So I open up the app on the android phone and it says this “Upgrade now! U have been playing a newer version of episode or one of its stories. Upgrade to continue playing on this device.” What the heck is that supposed to mean!? This never happened when I did it before. Does anyone know how I can upgrade episode to the newest version? I really don’t want to lose my episode data and stories.


#2

It means there have been updates to the app, Usually, Episode updates automatically, but sometimes you have to do it manually. For an Android device, go into the Google Play store on your phone and look up Episode. There should be a button that says “update”. Press that, give it a few minutes to work, then you’ll be good to go! If you look and the option isn’t there, it’s just a glitch that some people have been getting these past couple of weeks and you can safely ignore it.


#3

I tried that and it won’t won’t I even uninstalled and reinstalled nothing works


#4

In that case, it’s almost definitely a glitch. If you can’t just ignore the update message and continue reading anyway, you may want to send in a support ticket here so the Episode team can check it out. It will help if you also take a screenshot of the message telling you to update so the team can see what you’re talking about. Be sure to tell them the details of what you already did, or that will be the first thing they suggest.


#5

Ok I have created a ticketed just waiting but I can’t access it at all to read which sucks