My own looping background.... was a bad idea😒

hey guys! please help me out with this glitchy. I always knew its a bad idea to use my own looping background :clown_face: I’ve already published the chapter with an apologizing reader message but still its just bad. so here’s the script, please help!

EXT. BLUE - DAY with CAPETHORN_LOOP to 2.309 0 0 in zone 1 at layer 1
&overlay LOOPBACKDROP2 create from CAPETHORN_LOOP and overlay LOOPBACKDROP2 opacity 1 in 0
&overlay LOOPBACKDROP2 scales to 2.309 2.309 in 0 and overlay LOOPBACKDROP2 shifts to 0 0 in zone 2 in 0 and overlay LOOPBACKDROP2 to layer 0
&overlay CAPETHORN_LOOP shifts to -640 0 in 6 THEN overlay CAPETHORN_LOOP shifts to -960 0 in 3 THEN overlay CAPETHORN_LOOP shifts to 0 0 in zone 2 in 0 THEN overlay CAPETHORN_LOOP shifts to 0 0 in zone 2 in 6 THEN overlay CAPETHORN_LOOP shifts to 0 0 in 3 THEN overlay CAPETHORN_LOOP shifts to 0 0 in 0 loop INFINITE times
&overlay LOOPBACKDROP2 shifts to 0 0 in zone 2 in 6 THEN overlay LOOPBACKDROP2 shifts to 0 0 in 3 THEN overlay LOOPBACKDROP2 shifts to 0 0 in 0 THEN overlay LOOPBACKDROP2 shifts to -640 0 in 6 THEN overlay LOOPBACKDROP2 shifts to -960 0 in 3 THEN overlay LOOPBACKDROP2 shifts to 0 0 in zone 2 in 0 loop INFINITE times

1 Like

R u using dara amarie template?
If not… then u should use it… :woman_shrugging:t2::woozy_face:

1 Like

Nouuu actually I followed her script, idk why it’s still glitching :sweat:

You might need to specify the zone every time you shift it. It likely defaults to zone 1, and I see you have zone 2 specified only once during the command. (?) :thinking:

1 Like

Ohhh? :flushed: :flushed: I’ll try it out! But I don’t know what zone to mention at where (more like, lazy to go through the code? :rofl:) anyways I’ll check it through and tell you!

If it’s all in zone 2 that you want it, add “in zone 2” before each “in (seconds)” command.

“shifts to X Y in zone 2 in 3” for example

1 Like

Yeahhhhhh :flushed: thanks omgg, how did I not notice this :joy:

hey, I’ve recorrected it into zone 2 but still it doesn’t move in a loop, it constantly getting stuck for a moment. could you check the script once?

&overlay LOOPBACKDROP2 create from CAPETHORN_LOOP and overlay LOOPBACKDROP2 opacity 1 in 0
&overlay LOOPBACKDROP2 scales to 2.309 2.309 in 0 and overlay LOOPBACKDROP2 shifts to 0 0 in zone 2 in 0 and overlay LOOPBACKDROP2 to layer 0
&overlay CAPETHORN_LOOP shifts to -640 0 in zone 2 in 6 THEN overlay CAPETHORN_LOOP shifts to -960 0 in zone 2 in 3 THEN overlay CAPETHORN_LOOP shifts to 0 0 in zone 2 in 0 THEN overlay CAPETHORN_LOOP shifts to 0 0 in zone 2 in 6 THEN overlay CAPETHORN_LOOP shifts to 0 0 in zone 2 in 3 THEN overlay CAPETHORN_LOOP shifts to 0 0 in zone 2 in 0 loop INFINITE times
&overlay LOOPBACKDROP2 shifts to 0 0 in zone 2 in 6 THEN overlay LOOPBACKDROP2 shifts to 0 0 in zone 2 in 3 THEN overlay LOOPBACKDROP2 shifts to 0 0 in zone 2 in 0 THEN overlay LOOPBACKDROP2 shifts to -640 0 in zone 2 in 6 THEN overlay LOOPBACKDROP2 shifts to -960 0 in zone 2 in 3 THEN overlay LOOPBACKDROP2 shifts to 0 0 in zone 2 in 0 loop INFINITE times

The zone 2 in the code is meant to be there. At this point, I would try deleting the code and just recopying and pasting it in all over again. The only thing that needs to be changed is the overlay names. Everything else in the code should not be touched.

Also, make sure your overlay images are the correct size.

image

2 Likes

Sorry I was in college, Thanks for replying! I’ll see what I can do and all you’ve recommended and if it works and surely I’ll let you know. Mostly I might’ve uploaded the bg overlay in the above stated size, but still, I’ll check. But I think maybe there’s something wrong with the seconds?:thinking: Idkkkkkkkk

I’ve deleted the code and recopied it all and followed all the instructions, but it’s still the same :face_exhaling: can you please help?

What image are you using? Can you upload it here?

2 Likes

Yeah alrightttt

But what’s the issue is that the loop is taking like few second breaks

What speed are you using?

2.5 and 5

They’re working perfectly. Can you post a screenshot of your script or even a video of what you’re experiencing?

1 Like

yeah sure, give me a moment please!

Couldn’t send the screen recorded thing, I could send you on instagram?

From your video, it looks like you cut to zone 2. The screen and your characters need to be in zone 1

1 Like

Alrighttt, I’ll make the changes! And all of the overlay placements too? :flushed: