My Prop Isn't Appearing?

Just for a little bit of context, I am writing in INK
Whenever I try to add the prop White Coffee Mug it doesn’t show up on the preview. Does anyone have any ideas on why this issue keeps on occurring, and how I can solve this problem.

Thank you so much for your time,
Flore

prop_problem
prop_problem1

Try added the mug before the animation

Just tried that. It doesn’t work, but thanks for your suggestion.

I looked through thE props for ink. White Coffe Mug doesn’t exist in ink, but I believe in LL! These are the cups for ink characters!

Oh, okay! Thank you. It’s just I looked up an article on the forums, and under the INK props the white coffee mug was available. Furthermore, I looked it up on a youtube video and the person was able to use the exact same prop while using Ink. I guess episode removed it for Ink version, and added it for LL. Thank you.

1 Like

I think it’s a glitch. Hidden props aren’t visible on the web previewer and sometimes aren’t visible on the app.

Closed: Marked as solved by thread op :v: