My sound isn't working

Can someone please help me? I have a huge sound/music issue. I want to add sounds and music to my story to help it become more lively, but every time I try to preview it, it says, “Error: playWebAudio failed: TypeError: Object doesn’t support property or method ‘createConstantSource’”

I checked to make sure I used the coding correctly and everything seems to be right.

I don’t know if this is just my computer but it turns out the issue is the same on my phone. I don’t know if Episode made a new update but please inform me if you have any thoughts or ideas on why this is the issue. Or, please tell me if there is a way I can fix this.

Hi! Can you send a picture of your script :smile:

Sure!

1 Like

Awesome :blush:

Are you writing your story on Bing ? It used to do that on me because i was Writing on Bing

No on internet explorer… my computer is dell and this is a new computer!

i need to see your script

i dont know how to screen shot on my computer…

oh… copy and paste your script on the forum?

INT. BLACK - NIGHT

music music_attitudepop

    NARRATOR

Saturday...

@transition fade out black 1

@IRIS changes into Iris party

INT. KAWAII BEDROOM - DAY

@IRIS spot 1.460 -110 -71 in zone 1 at layer 1

@cut to zone 2

@KYLEE changes into Kylee party

@KYLEE spot 1.460 196 -71 in zone 2 at layer 1

@KYLEE faces right

&KYLEE is dustoff_neutral_loop

@pause for a beat

@pause for a beat

@cut to zone 1

@IRIS walks to spot 1.460 155 -71 in 2

    IRIS (talk_gossip)

How do I look?

it is done correctly im 100% sure

hmm maybe it your browser that has the problem?

i tried it on my phone to see if it has the same issue. It’s the same on there too

maybe change it to music-attitudepop

it says that it’s wrong

that’s weird

@lanafrazer_episode , @Dara.Amarie ?

1 Like

thank you so much for your help tho. I really appreciate it.

2 Likes

u need to use Google Chrome.

1 Like

this is correct one.