My story is untappable when i preview it on my iphone

for some reason, my story is working perfectly fine on my laptop but when i go to play it on my iphone its untappable? like it would only be tappable if i clicked ‘>>10 lines’ & it only happens when i do spot directing with overlays or just spot directing in general and sometimes it just happens at the start of a scene. i have tried to log out and log back in but nothing is working and now im not quite sure what to do. could anybody help me?

(i tried to go into as much detail as possible but its hard to explain but just know my story is 100% fine and playable on my laptop and its tappable on the parts that don’t include spot directing)

Does your phone have full storage or almost full storage? I used to have problems with my app whenever my phone was full. I guess you could also try saving your log-in and restore details and then delete the app and then re-install it?
If none of that works, the only thing I can suggest is sending a support ticket. :confused:

i’ve had a few storage problems but i dont think its because of that because i tried to see if it would work on my ipad and it still didnt work ;( but thankyou for suggesting that i should submit a ticket thats what i did!

1 Like

You’re very welcome! I hope they fix the issue for you. (:

Moved to Report a Bug Mobile App since this appears to be an app issue. Make sure to check out our Forum Tutorial for more info about creating topics, and feel free to PM me if you’ve got questions. :smiley: