My Web Previewer Isn't Functioning Correctly

I have just recently started writing my story. Although when I click to preview what I’ve written, the boxes on the right remain blank. Also when there’s dialogue, no words appear. Fortunately, it still works on my phone. But is there any way to fix this?

refresh your page? change your browser

I have tried

We have heard from a few different folks experiencing this issue. Please submit a ticket to our support team who will help you troubleshoot through this. Sorry for any inconvenience :frowning:

3 Likes

No worries, everything is fine just hours later

What browser are you using? Google chrome?

1 Like

Yep. I noticed some authors also had similar problems with the portal not working today… :thinking:

So you are using chrome? My web previewer seems to be working fine, so it might not be affecting everyone. Do you want to try these few things?

  • Refresh page
  • Disconnect from your internet and try reconnecting

If those don’t work, just message me back and I’ll see if I can figure some troubleshooting out.

1 Like

It’s taking forever to load, but it’s still not letting me preview. I’ll give it a few more minutes and see if it continues loading. :face_with_hand_over_mouth:

Did all the things you suggested, nothing’s changing, although the number’s currently at 21486679/23583831 dammit it’s so close

Maybe wait a bit longer? It can be a bit frustrating sometimes! Do you have a phone, ipad or tablet you can use for previews in the meantime?

1 Like

Yup but tbh the mobile previewer isn’t even accurate at all :joy:

1 Like

Looks like a few other people have this problem as well. :unamused:

Yeah, but just for now! Hopefully your web previewer could hurry up and load. Do you think it has something to do with your internet? Maybe you could try restarting the modem or restarting your laptop?

1 Like

Hmmm they stated after a few hours it worked wtf

But tysm for your help girlie. :kissing_heart:

1 Like

Maybe you should submit a ticket like @Jeremy said. They might be able to help with your problem.

2 Likes

all goods! :upside_down_face:

1 Like

Has this happened to anyone?
34%20AM

Is there a solution to fix this?

I’m having the same problem since yesterday

HOW DO I FIX THIS???

Mine is doing this to .I can’t fix it