Need help with some overlay coding!

Hey! I am trying to code a little intro with tappable overlays, but the overlays just keep spawning in their default position and then just teleporting so I was wondering if anyone could help me out.

@transition fade in black 2
EXT. CLIFFSIDE CITY SUNRISE - NIGHT

@overlay START OVERLAY create
@overlay START OVERLAY opacity 1 in 2
@overlay CUSTOMIZE OVERLAY create
@overlay CUSTOMIZE OVERLAY opacity 1 in 2
@overlay START OVERLAY shifts to 11 181 in zone 1 in 0
@overlay START OVERLAY scales to 1.000 1.000
@overlay CUSTOMIZE OVERLAY shifts to 4 132 in zone 1 in 0
@overlay CUSTOMIZE OVERLAY scales to 1.000 1.000

1 Like

Do you want them to be visible at first and then move to another spot or you just want them to appear?

1 Like

I just want them to appear in the spot where I’ve coded by fading in x

1 Like

@transition fade in black 2
EXT. CLIFFSIDE CITY SUNRISE - NIGHT

&overlay START OVERLAY create
&overlay CUSTOMIZE OVERLAY create
&overlay START OVERLAY shifts to 11 181 in zone 1 in 0
&overlay START OVERLAY scales to 1.000 1.000
&overlay CUSTOMIZE OVERLAY shifts to 4 132 in zone 1 in 0
&overlay CUSTOMIZE OVERLAY scales to 1.000 1.000
&overlay START OVERLAY opacity 1 in 2
&overlay CUSTOMIZE OVERLAY opacity 1 in 2

Does this work?

1 Like

Thank you so much!! It works just as a I wanted it to, but when it’s fading it, it seems to be cutting instead of fading but I’m sure that’s just a portal glitch! :two_hearts::white_heart:

1 Like

If you try it out later and it happens the same way there’s probably an issue so just tag me then. :white_heart:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.