Outfit choice error


#1

I’m having a problem with choosing the outfit. I have an error that says “Choices must follow dialog immediately, not a branch.” I don;t know how to fix it.


#2

You need a dialogue before the word choice


#3

Thank you!


#4