Overlay and character placements not working?


#1

EXT. OUTDOOR STREET LOOP - DAY with BLUE COP LIGHT at layer 0 with AMBULANCE at layer 0 with RED COP LIGHT at layer 0 with POLICETAPE to 1.0 -211 114 at layer 1
&overlay RED COP LIGHT shifts to -329 81 AND overlay BLUE COP LIGHT shifts to -273 36

&overlay BLUE COP LIGHT opacity 1 in 0.5 THEN overlay BLUE COP LIGHT opacity 0 in 0.5 loop 20 times
&overlay RED COP LIGHT opacity 0 in 0.5 THEN overlay RED COP LIGHT opacity 1 in 0.5 loop 20 times
@cut to zone 2
@transition fade in black 1
@EXTRA1 changes into EXTRA1_POLICE
@EXTRA2 changes into EXTRA2_POLICE
@EXTRA1 spot 0.713 38 201 in zone 2 at layer 1 AND EXTRA2 spot 0.704 111 205 in zone 2 at layer 1 AND EXTRA1 faces right AND EXTRA1 is talk_arms_crossed AND EXTRA2 is arms_crossed
@EXTRA3 stands screen right in zone 2 at layer 3 AND EXTRA4 stands screen center in zone 2 at layer 3 AND EXTRA3 is paparazzi_take_photo_rear AND EXTRA4 is paparazzi_take_photo_rear

This is what my script looks like and I don’t know what’s wrong with it?
My layers don’t work, the spotting of one of my layers don’t work either and spotting my extra’s won’t work either. please help, thank you.


#2

Did you fix it?


#3

You can’t add the layer like that to the “stands screen position” command. You can only add “at layer #” to spots.

You’d have to add “and CHARACTER moves to layer #”

@EXTRA3 stands screen right in zone 2 and EXTRA3 moves to layer 3 and EXTRA4 stands screen center in zone 2 and EXTRA4 moves to layer 3


#5

Moved to Directing Help & Tips since that is what you are requesting. Thanks! :v::peace_symbol: