Overlay approved still showing issue


#1

I had to create a new profile just to get here, because it is saying my password is wrong.
My overlay was approved, but in my second episode on the profile I use, it’s saying my overlay does not exist. did I mispell or delete. help please! I already reloaded everything still having issue


#2

Try copy and paste the overlay name I think that should help


#3

I tried still didn’t work. Which sucks because I’m about ready to publish first three chapters


#4

Can u show me the pic of ur overlay?


#5

C__fakepath_soccer


#6

What did you named the overlay?


#7

I named it SBALL


#8

maybe if u reload the page again and maybe it will work


#9

That’s what I’ve been trying to do. It doesn’t make since because it’s fine in my first episode. But it’s showing an issue in my second one. So it has to be something with my script I’d think. But I copied and pasted it from my overlay page. So I’m wracking my brain over here


#10

Try looking back at ur first episode n see what u did right n what ur missing for that overlay


#11

Don’t know why I didn’t think to do that lol. Crossing fingers!


#12

Didn’t work! Ugh this is so frustrating. I even copied and paste from the first episode to the second


#13

Hooefully u find the problem :blush:


#14

Oh


#15

Maybe something is wrong with line that the overlay is in


#16

Do you mean like when I go to move it?


#17

Yea


#18

Checking that now. I really hope this works, because if not I have no idea what I’m doing wrong


#19

It was because there was two spaces between the overlay And the shift. Palm smack to the forhead Thank you for the help it’s appreciated!


#20

your welcome glad to help