Overlay help ASAP please!

#1

I had overlays made and they have been approved but they wont show up on my story at all what’s going wrong?!

0 Likes

#2

Make sure you are adding the overlay correctly: A Guide to Using & Animating OVERLAYS

0 Likes

#3

ive done that and the overlay shows up as an empty box whenever i go to move it ill send you a picture because at this point i dont know what im doing wrong

0 Likes

#4

0 Likes

#5

.

0 Likes

#6

so its the opacity part that im missing?

0 Likes

#7

Yes

0 Likes

#8

okay i have another question about the overlay now. ive moved it to the spot i want it and save it but whenever i watch the preview it isnt there and its on another zone how do i fix that?

0 Likes

#9

You need the zone #

0 Likes

#10

thank you so much!! i really appreciate your help!

1 Like

#11

No problem :wink:

0 Likes

#12


its showing this error did i type it wrong?

0 Likes

#13

Remove “#”, it should just be “in zone 3”

0 Likes

#14

that makes sense lol thank you! idk what im doing wrong still but the overlays dont show up.

0 Likes

#15

It looks like you removed or didn’t add the create command

0 Likes

#16

your right i accidently deleted it. can you tell me whats wrong with this one because its not showing up on the screen either.help

0 Likes

#17

You made the scales negatives which completely changes the spot of the overlay. You’ll have to zoom all the way out to find it

0 Likes

#18

thank you! youve seriously been so much help!

1 Like

archived #19
0 Likes