Overlay Help Plss

I was wondering if it was possible to set a filter and not let the overlay be blended with the filter? My MC is watching an old romance black and white movie from a TV box, but the movie is old so I used the black and white filter on it, the entire TV overlay becomes black and white too. Does it have something 2 do with layers?

You cannot layer filters unfortunately :woman_shrugging:t3:
You can either make it appear black and white (setting characters’ skin tones to ash, black/white/grey hair etc.) or zoom into the scene so that nothing else besides it is black and white.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.