Overlay is not appearing in scene

Hi! So I tried to add my own overlay (which was approved) in the middle of my scene. So I used “@overlay POWER BALL -PURPLE create
@overlay POWER BALL -PURPLE opacity 1 in 0” and it didn’t pop up in my scene. So I tried to put it with the background name and it still doesn’t appear.

This happened to me a few times too…the overlay was just blank, but maybe go back and check a few things like:

  1. Try reloading the site

  2. Make sure that you’ve written it correctly (ex): INT. TEEN SISTER’S BEDROOM - DAY with DESK

  3. Try pressing on the spot direction button when you preview it to see where your overlay is…?

idk…maybe try these and if it still doesn’t work, try posting your script here!
Hope this helped :blush:

I tried your 3rd option and it worked! Thank you! :grin:

You’re welcome! :+1:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.