Overlay isn't creating

So my second overlay isn’t creating and I don’t know why. This is the script. The overlay that isn’t creating is called Suitcase with Clothes
INT. LUCIFER BEDROOM - DAY with SUITCASE - OPEN in zone 3 at layer 1
@overlay SUITCASE - OPEN opacity 1 in 0
@overlay 5621662712135680_SUITCASE - OPEN shifts to 32 142 in zone 3
@overlay 5621662712135680_SUITCASE - OPEN scales to 1.000 1.000 in zone 3
@cut to zone 3
@LUCIFER spot 0.983 190 80 in zone 3
@LUCIFER faces right
@LUCIFER is tinker_stand_neutral_loop_rear
@transition fade in white
@overlay SUITCASE - OPEN clear
@overlay SUITCASE WITH CLOTHES create in zone 3 in 0
@overlay SUITCASE WITH CLOTHES opacity 1 in 0
@overlay SUITCASE WITH CLOTHES shifts to 32 142 in zone 3 in 0
@overlay SUITCASE WITH CLOTHES scales to 1.000 1.000 in zone 3 in 0

Overlay overlayname create
Overlay overlayname shifts
Overlay overlayname scales
Overlay overlayname opacity 1

Capture

The overlay doesn’t show up

1 Like

What zone are you in?

zone 3 but I was just zoomed all the way out to see if the overlay had been somewhere else

1 Like

Did you try overlay overlayname shifts in zone 3

yes

1 Like

I don’t know anymore

We have another thread created this morning that might be a similar issue to this. Is the issue you are having the overlay is showing up as the black empty space?

there isn’t a box around it or anything. Like when i move my cursor around the overlay numbers moves but i can’t see it

Make sure that your overlay is in the correct zone. You need to always have the zone number with the shift command, otherwise it defaults to zone 1

@overlay OVERLAY shifts to 100 100 in zone #

Edit: just saw the above replies sorry

Okay, thanks for the help everyone.

Please let us know if this worked when you get the chance. Thanks!

Just noticed that you added “in zone 3 in 0” to the create command. Remove that part, nothing else should be on the create command.

Thanks so much for everyone’s help, I fixed it.