Overlay Issue which won't dissappear

When I have an overlay typed up for my story, I often have an X to it DESPITE it being approved and it having the command @/&.

Does anyone know why this is? I’ve tried doing @/& multiple times, I have backspace and retyped it, every overlay is fine but I always have this issue with an overlay no matter what it is.

1 Like

Can you post a picture of the scrip and error please?

1 Like

Have you made sure that you’ve got the word overlay before the actual name of your overlay?
@overlay OVERLAYNAME opacity 1 in 0.3

Also, sometimes the x to indicate a specific line is wrong is actually wrong itself. Errors can sometimes be on a totally different line.

Hi Jazz and @schittwriter! Here is the issue that shows; the only pending approval I have is for a background and everything else has been approved…

1 Like

The error on the left is just telling you that your background is still in review but the x is wrong. Can you scroll down though in that error box? There could be something below the review message.

That’s the thing, nothing shows in that error box at the left apart from my background pending, the X still continues to remain by the overlay.

Line 3861 try moving the zoom down to another line with the & symbol.

Have you actually tested your script though and previewed your story? It should still work with only a review error.

Still no difference and @schittwriter I have indeed but it’s aggitating me because it happened the other day to me as well, after everything had been approved - it still showed and a little ! showed next to the chapter.

You put this or did you do something different.
&cut to zone 2
@zoom on 502 323 to 212 in 0

Well, yeah it might be annoying and it’s actually common for the x to not match up with the appropriate line, even a review error, but as long as your script is working fine when you preview it then it’s not actually a problem. :see_no_evil::heart:

It is actually a valid code. You can put cuts and zooms on the same line. :see_no_evil:

Oh ok I thought that’s not a valid directing command.

1 Like

I was actually told by another author that I could put the zoom on the same line, I hope that’s okay?

@schittwriter Thank you so much for confirming that! I’m a new writer/coder and, I’ve done nothing but read guides and stare at videos! Knowing that I’m doing everything right and it’s not an issue because of me is a little bit of a relief since it means I’m learning right! <3


No problem and good luck with your story. :relaxed:

1 Like

Thank you so much and thank you @Jazz5 for the help too! I truly appreciate it!


Good luck with your story.

1 Like

I know it sounds stupid but have you tried removing the space between the overlay and background, if anything on my script is misspelled I get errors with the overlays all the time, saying it doesn’t exist. the other thing you may want to try is at the court witness box to the background ex.
and make the opacity 0 from the beginning, I am forever having trouble with the create overlay command

For some reason, once the background was improved, the little error went? It’s a bit weird!

1 Like