Overlay not showing up even without scaling


#1

I’m trying to get my overlay to appear but it wont show up for me to scale it to my desired size.
It looks like when you put the scale in wrong but I haven’t even set a scale yet so shouldn’t it be default size? it comes up as shown which I presume is the default size?

my script

INT. BLACK - NIGHT with OCTOBER DATE
@YOU stands screen left

I’ve wrote nothing after that in the script and before that it’s just a custom character template
thanks to @Dara.Amarie for supplying that template.


#2

Have you added the opacity?


#3

Hi, I’ve just given it a go but it didn’t work.
I think the problem seems to be with the scaling as the box on the screen is very large.


#4

What if you tried with a different overlay to spot it and then used the scaling/positioning from that to estimate it for your own one?


#5

unfortunately I have already tried that the other overlays are doing the same thing too :thinking:


#6

Sorry, I’m stumped then :woman_shrugging: Might just be a glitch then if they’re all not showing up?


#7

Possibly… it’s so annoying :neutral_face: not had this problem when just adding an overlay to a background before


#8

If you are using the “INT. BLACK - NIGHT” Background it won’t show up. you’ll have to upload your own black background


#9

I’m getting the same glitch, so i scaled it to like 0.030 and it showed up. I really don’t know why it’s showing so big when it’s 1.000


#10

that’s so weird but it worked
thank you


#11

It seems to work with a different background but thank you for helping :slight_smile: