Overlay not showing up in spot directing

hello all. i haven’t written in a few months so i’m a bit rusty with directing and coding. i’m having a lot of trouble with overlays. my two overlays are not showing up for some reason in the “spot directing” tab. whenever i click “change overlay”, there is no overlay(s) to change. i have tried several different things but it is simply not working. please help! here is what my script looks like. :slight_smile:

INT. BITTERSWEET EPSD.DK with BITTERSWEET TITLE AND BITTERSWEET TITLE TWO
@zoom reset

@overlay BITTERSWEET TITLE shifts to 0 0 in zone 1
@overlay BITTERSWEET TITLE scales to 1.000 1.000
@overlay BITTERSWEET TITLE moves to layer 1

@overlay BITTERSWEET TITLE TWO shifts to 0 0 in zone 1
@overlay BITTERSWEET TITLE TWO scales to 1.000 1.000
@overlay BITTERSWEET TITLE TWO moves to layer 1

remove the with BITTERSWEET TITLE AND BITTERSWEET TITLE TWO
and add:
@overlay BITTERSWEET TITLE create
@overlay BITTERSWEET TITLE opacity 1

@overlay BITTERSWEET TITLE TWO create
@overlay BITTERSWEET TITLE TWO opacity 1
that should work.

1 Like

oh my god, THANK YOU! i was up until 5am trying to figure this out!! thank you<3

1 Like

lmaoo np np! glad I could help!

1 Like

You you can just simply write

INT. BITTERSWEET EPSD.DK with BITTERSWEET TITLE with BITTERSWEET TITLE TWO

You don’t need all those other commands. Just adding the overlays with the background name (and correctly using “with” instead of “and”) already adds the overlays to the scene and opacity already set to 1. Just FYI, adding both the overlay with the background name and using the create command creates duplicate overlays. You only need to use 1 of the 2 methods.

1 Like

thank you!!!:slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.