Overlay won't move help

I’m trying to make my overlay move. It won’t and Idk why.

EXT. BLACK - NIGHT
@zoom reset AND overlay CLERIC create AND overlay CLERIC opacity 100% in 0 AND overlay INSIGNIA create AND overlay INSIGNIA opacity 100% in 0 AND overlay JUSTICIAR create AND overlay JUSTICIAR opacity 100% in 0 AND overlay KNIGHT create AND overlay KNIGHT opacity 100% in 0 AND overlay 5071110159990784_KNIGHT shifts to 231 297 AND overlay 5071110159990784_KNIGHT scales to 0.288 0.288 AND overlay 5071110159990784_JUSTICIAR shifts to 155 299 AND overlay 5071110159990784_JUSTICIAR scales to 0.273 0.273 AND overlay 5071110159990784_INSIGNIA shifts to 84 301 AND overlay 5071110159990784_INSIGNIA scales to 0.251 0.251 AND overlay 5071110159990784_CLERIC shifts to 11 302 AND overlay 5071110159990784_CLERIC scales to 0.236 0.236

@reset hsl in 12

label brace_info

    NARRATOR
Each of these bracelets mean something. Click all for some awesome information.

choice
“Insignia”{

@overlay 5071110159990784_INSIGNIA scales to 0.251 0.251 in 1 AND overlay 5071110159990784_INSIGNIA shifts to 84 301 in 1

    NARRATOR
...

goto brace_info
}

I’m not really sure, but maybe try and break it down a bit, so use the & symbol to separate some instructions?

Try using the & command instead of AND.

I tried both options. It’s still not doing anything…

wait is this all on the same line…?

Heeeey… I’m very sorry for not replying right away. My internet was disconnected throughout the day yesterday, and I couldn’t even log in on here from my phone. I was able to figure out the problem, and I am so sorry for not notifying you guys sooner…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.