Paid a free dress in "The Prince's Bride"

To whom it may concern,

As an Android user, who’s been on Episode for 5-6 years, I’ve experienced an issue with the story “The Prince’s Bride”. I paid for a choice (a dress, to be precise) that was initially 29 gems for me and became free after replaying the story for the 5th time.

The issue occured in chapter 9 of “The Prince’s Bride”. I’ll attach screenshots from the 2nd replay (MC is called Darlene) and from the 5th replay (MC is called Alina). After noticing people complaining on social media about not finding the dress in their closet, despite paying for it, I realized the same thing happened to me. I replayed the story 5 times and only then I could add it to my closet.

It’s been a week since the situation occured and I’ve been trying everything to solved it. I re-installed the app 7 times, changed devices, deleted cache and data. I’ve sent numerous tickets to the support, but I’ve been ignored or replied with automated messages. All my tickets are marked as “solved”, but no solution was actually provided. I wanted to attach screenshots of my interaction with the support agents, because I think it’s high time I escalated my case, but I’ve been informed this can result in permanent ban.

If anyone knows how to solve this situation, please let me know. Perhaps 29 gems means nothing to some, but I was thinking that my first time buying gems won’t be also the last.

Thank you,


Oh no, i’m really sorry that happened, i did get that free outfit, however the first time i read the story i didn’t have enough gems to purchase any outfits, so once i got the free one, i replayed my story to get the paid outfits, maybe when you bought the other outfit it somehow glitched! either way this shouldn’t happen!


same happened to me, I didnt pay but many have experince this mistake.

1 Like

I’ve noticed that the dresses we purchase and are available to be in our closet only works for iOS. AGAIN, I’m not sure about it because I’ve seen it ONLY WORK FOR IOS AND NOT ANDROID!!

Works for Android too. I’m an Android user and I’ve got all of them in my closet.

1 Like

Oh that’s new to me! I never knew! But anyways, if this glitch isn’t fixed then someone else should try and reach out to Episode team.