Please help. this is stressing me out

I’m using Dara.amarie’s character template and this error keeps popping up. And I already changed the characters script name to the main characters name but it’s still not working idk what to do and I made sure that I was using the right ink style template but it’s still not working.

U forgot the bracket that goes on the beginning on line 35

I tried that it didn’t work. thx tho

Try getting rid of the spaces between choice, the dialog and the brackets

I tried that too but it just gives me another problem.

Hmmm… Is your character’s name actually “FIRSTNAME”?

no I’m doing that thing where you can choose the name.

But see this is the new problem it gives me.

Write the script name instead. Highlight one of the “FIRSTNAME” and press Ctrl + F. Then press ALL. Then type the ACTUAL name you originally gave the character. Not the reader’s name. For example, if you named him “BOY” write BOY.

The script name is FIRSTNAME I had already changed it to the script name when I copy and pasted the template.

I’m honestly not sure…
Let’s call the expert then. @Dara.Amarie do you know what the problem could be?

You can’t have an empty line between the word choice and “neutral Shades”.
Neutral Shades has to be on the line directly under choice.

1 Like

Like this?

Yes that fixed that error.

If you click the new error it will take you to where that one is.

Here’s the new one.

You probably have to do the same thing for all of them.

Same thing.

If you are writing a choice there cannot be a line between the word choice and the first option.

1 Like

I tried to do the same thing I did for the others but it didn’t work this time.

Click the error. The error isn’t visible on the screenshot.