Preview is not Working for Classic


#1

Since yesterday the preview has stopped working for Classic and it shows the following error:


Will it be fixed soon? Thank you in advance.

(@Trinady @Liz @Cass)


Classic previewer not working
#2

The online previewer is being glitchy at the moment so I’d advise using the tester on your phone. :-/


#3

Thanks :slight_smile:


#4

No problem. Happy to help! :blush:

P.S. Tag @Ryan or @Jeremy to delete this thread if your problem is solved.


#5

I will once the problem is solved. Until the preview works I want the thread to be open :slight_smile: maybe someone else can tell us what’s happening better. And maybe solve the problem faster because preview is very much needed xD


#6

Previewer does make it a lot easier. I understand.


#7

It does, especially now that we got used to it :joy:


#8

Our support team is ready for any issue that you might be encountering @joana.episode :smiley:


#9

Thank you :blush:


#10

Yes, mine hasn’t been working either. Thank you for mentioning this!!!


#11

Welcome :slight_smile:


#12

So frustrated! Mine doesn’t work either… Hope they will fix this soon!


#13

Everyone who is experiencing this should submit a request to our support team using the link I provided above. This will help the Episode team with the issue. Thanks! :peace_symbol:


#14

The live previewer does not work for me neither :disappointed: ; does that happen for Classic style users only?


#15

the same thing is happening to me


#16

As @Jeremy said, if you’re having this problem submit a support ticket to the Episode team. :wink:


#17

I did and they told me to:
*Try clearing your web browsers cache, history and browsing data.
*Try using a different web browser. The Writer Portal works best on Google Chrome.
*Try to sign out completely, fully close your browser, reopen it, and sign back in.
*Try using a different laptop or desktop computer.

But nothing worked!!! :sob:


#18

I’m not sure what to do then as I’ve never had this issue, mainly because I’ve never used Classic. :thinking:


#19

The best thing to do would be to reply to them letting them know it didn’t work. That’s why the support team is there :wink:


#20

I’m having the same problem too…