Preview not working - Error: Aborted(Assertion failed)

Hello! I’ve been trying to preview a chapter of my story on the portal for days now, but I keep getting an error message. I’ve finished writing this chapter probably like a month ago and back then the preview worked just fine. However, now when I try to preview my chapter it just says “Error: Aborted(Assertion failed)”. What do I do with this? How do I fix this? I really want to get back to writing, but I’m not able to since I can’t preview anything :frowning:

And also for some reason when I try to send a ticket, the website won’t even load.

Снимок экрана 2024-06-24 в 17.24.04

it happened to me too 2 days ago, and not only to me, so I think portal is creating large overload on your browser. Clearing cache works for this type of error, so you have to go to browser settings, clear all the cache there and run browser again. Hope it’ll work for you as well :wink:

edit. also fyi, you may change your browser; Chrome works better than Firefox if you get those errors often, however it also depends on device you’re using; you can also try with safari if you have apple products.

3 Likes

Thank you for trying to help, but I tried clearing cache in Safari and it’s still not working :cry:

1 Like

Have you tried using chrome? I’m using macbook with chrome and it’s much better than safari for portal, imo. :thinking:

1 Like

Things to try:
Clear cookies/site data and re-log in.
Log out and back in.
Back out of Episode (back to your episode list) then back in.
Choose a different browser - If Chrome doesn’t work - Mozilla or Edge are usually functional.
Restart device

1 Like

I just opened the portal today and everything magically started working :smiley:

Never thought I’d be so happy! (It’s almost embarrassing that I’m this happy about something like my preview working haha). Thank you for your advice :purple_heart:

2 Likes

Thank you! Everything somehow got fixed on its own lol (after many-many dark days lol), but I’ll definitely remember your advice in case something like this happens again :purple_heart:

1 Like

Lucky you : (
I need to code and it’s showing me this for the second day already! Nothing is working and I use Google Chrome.

@ColeCatalyst
Tried all your things and nothing works except if I switch the browser

Edit:
\This worked for me:

1 Like

I’m glad you got it working.
I am beginning to wonder if they are messing with/updating something on the Teams end because it seems that a lot of people have been experiencing the previewer breaking lately*. Idk seems like something they should be looking into.

Have you submitted a ticket letting them know the browser and what’s not working properly?

1 Like

Nah, I cleared my history and it worked so I think it’s not worth sending another ticket. :sweat_smile:

1 Like

I was experiencing this exact problem for weeks now, I sent a ticket and did all the suggested steps, but had no luck. But today I finally got it to work by doing these steps:

  • When you delete your browsing data, make sure you’re logged in to the Google account you use for your Episode account. Every Google account has its own history/cache/cookies… so just make sure you’re deleting them from the right account :sweat_smile:

  • Click the 3 dots on the top right of your Google Page > Settings > Performance > Speed > Turn it OFF.

I hope this helps anyone!

1 Like

There may be a content or code problem with your chapter, as indicated by the error message “Error: Aborted(Assertion failed)”. Check for odd formatting, eliminate hidden formatting, copy and paste the material into a plain text editor, back up the chapter, delete cookies and cache from your browser, and try filing a ticket at various times of the day to fix the problem. Get in touch with the portal administrators if the issue continues. After technological difficulties are fixed, you may submit the content back into the site and continue writing in a separate document.

1 Like