Preview not working!


#1

The first time preview came out it didn’t work for me but then for about a week it did after that it hasn’t worked since! I am on my laptop not phone or anything and I’ve sent two tickets too episode about it but haven’t had any answer but this was like a week or two ago (I will wait loner) it’s really making me unmotivated still going to my phone every two minutes (it’s not hard I know but my phone is usaly low charged and it’s just a pane in the ass so I just want to know if I’m the only one?


#2

No yout not becuase im trying to do an episode story because I want to write but im also using my computer and preview dont work for me,HELP!!


#3

It’s most likely because of your antivirus settings. This is also happening to me. Make sure to set your firewall/antivirus to a setting that allows the download to go through, even if it shows up as a malicious link :slight_smile:


#4

I’m sorry but d you know how to do that?


#5

It varies from one antivirus to another. Personally, I just had to shut it off completely (just to be safe, don’t have anything other than episode running while you’re doing this) and press preview. Once your preview loads you can start the antivirus up again and there shouldn’t be an issue :slight_smile: Here’s the response I got from Episode regarding this issue, if it’s any help to you:

Try clearing your web browsers cache, history and browsing data.
Turn off or disable your browser extensions.
Try using a different web browser. The Writer Portal works best on Google Chrome.
Try to sign out completely, fully close your browser, reopen it, and sign back in.
Try using a different laptop or desktop computer.
Try to disable your antivirus.

Hope you’ll find a solution!


#6

I tried everything I could and nothing is working! I’ll just wait until episode responds Thankyou so much for the help!!


#7

It could also be a wifi connection issue. This has happened to me before.
Also, according to Jeremy:

Try:

-Restarting your PC/Mac
-A different Browser (Chrome is recommended)
-Clear Browser Cache
-A different internet network
-Disabling any browser extensions or addons that could be causing this

#8

I got it! I re downloaded chrome and it’s working at the moment! Thankyou for helping


#9

No problem!!


#10