Prop isn't showing up

Hey everyone!
I’m here with another question :sweat_smile:

The prop I want to use isn’t showing up. I have no idea what I’m doing wrong. I knew that this is the right coding and to be sure, I checked a few prop tutorials on YouTube, but the prop just isn’t showing up!
Do you have any idea how to fix this? Thank you! :smiling_face_with_three_hearts:

Hmm…I think it’s just a preview error. Have you tried pressing the update script button on the left or navigation -> restart episode button? If that still doesn’t work…check if you wrote your prop name correctly and try refreshing the site.

I’m pretty sure it’ll show up on the app tho :blush:
Hope this helped!:+1:

1 Like

I’ve tried on the web previewer and on the app, but I haven’t tried restart episode. I’ll try and see if it works!

Nope, didn’t work for both :frowning:
Thank you anyway!

Did you check if the prop name was correct?

1 Like

Yes, twice. I clicked on the name on the list of props.

Hmm…I hav no idea;; Sorry :frowning_face:

1 Like

It’s okay! :heart: