Prop not adding to specific character

Hi!

So I’m using ink and I’m trying to add the flashlight to a character but it’s not working to this specific character. The error box says “The prop Flashlight doesn’t exist for the specific character. Did you spell/capitalize it correctly? Please double check using the prop panel on the right.” I spelt it correctly and everything so I was wondering if anyone knew how to fix this? I even tried it with another character name and it worked?

This is the script so far:

@add Flashlight to OFFICER1

&cut to zone 1 AND zoom on 100 278 to 195% in 0 AND OFFICER1 spot 0.813 131 196 in zone 1 AND OFFICER1 moves to layer 3 AND LUCAS is shush

    OFFICER1 (talk_arms_crossed_angry)
Who's there?

@pause for a beat

2 Likes

The Flashlight prop only works for females, unfortunately.

2 Likes

Ohh I see, I didn’t know that! Ok thank you!

2 Likes

Click on the little eye image next to the prop name on the side of the script and it shows if it’s for female, male, or both.

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.