PROPS: Invalid command

Hello, fellow writers! I need your help please. I added a prop to my character using the ‘@add PROP NAME to CHARACTER NAME’ command, but it didn’t work. After that I sent a ticket as I searched for help and it said I had to do that. It didn’t help me at all , it only said I had to ask the amazing and really helpful writers here. If you know what I should do, please tell me. Thank you in advance, xoxo

1 Like

Can you post your script where youve added the prop?

i think the most likely issue is the prop should not be in capital letters like the character name
the first letters of every word are capital
e.g. @add Coffee Cup To Go to CHAR


I think like Willow said, you have to make sure that you all the right capitalization. So for props the format is quite specific. Note the following things

  1. @add” has to be written like that, the “add” can’t be in capital letters.
  2. The specific prop has to be written as found in the props tab. For example you can’t write the baby swaddle prop as baby swaddle black blanket, you have to write it as Baby Swaddle Black Blanket, with the capitals at the beginning of each word, and you will find all props written like that under the props tab.
  3. The character name has to be in full caps (eg. SAMANTHA) like in all the other script writing.
  4. Make sure you’re using “to” before the character name, sounds like a silly error but sometimes I accidently use “from” because I’m mistaking it with the other prop command where you remove a prop lol
  5. @add Prop Name to CHARACTERNAME” is the only command you can use so no you can’t say something like “@add Prop Name to CHARACTERNAME in 2” just because you want to time it
  6. Make sure you’re using an actual prop not an overlay because even if you find something from overlays that you can use as a prop, you can’t still use the same directing.

@willowkayyy @Sugar.wolf

Екранна снимка (77)

I’ve tried adding the prop with the @ command but it says the same

&add generally is not the right command, no matter which props or in which connection you add it, with the & it won’t work.

You say it’s not working with @ as well, have you tried moving the prop down to the end of the commands here starting with the &?
[Whaterever you have there]

yes, i tried moving it at the end it still isn’t working. I will give it another go

1 Like

well it worked this time, thank you! ig it lagged since i was writing there for the past 2/3 hours!


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.