Research not responding with result or information

Good morning community

Does anyone know about this error coming up on their device.

Because I can’t type in most things and others things as well. This happened yesterday night.


You can see as I try to Type in some word now it is saying there no results for kisspng and some of the word that I have checked out. It is doing the same thing.

Also, When I typed in Cleanpng and it says some link of Chinese at bottom. I never see this before.

Your search history isn’t available right now. Check back later or go to the Microsoft privacy dashboard to see or clear your searches.

There are no results for kisspng

  • Check your spelling or try different keywords
    Ref A: 52D10541193A4388ADD9C363D0435388 Ref B: MIA301000101025 Ref C: 2023-07-02T12:01:40Z

Does anyone know this coding of this website.

I don’t know. if anyone get this as well. I get this device 2023. So, This device is new.

I’ve never used Microsoft bing. Have you tried it on a different web searcher?

1 Like

I used Microsoft edge. Since it came with that app with my other device before. I did fell asleep as I wake up. It not responding search typing. It is telling me some website I used like pixabay don’t exist. I know it work fine yesterday but when I woke up it don’t work after. I don’t know reason.

No, I haven’t. Since that only app for research, I have on device for Asus laptop. I don’t have chrome on my new laptop or any other search app.

1 Like

Have you tried clearing the cache? Or restarting the device?

1 Like

In the setting to clear the cache. I might have to check.

I did restart my device when I woke up. So, I can try again.

1 Like

Is your issue with Microsoft bing fixed?

1 Like

no, it hasn’t been fixed. I just woke up.

1 Like

I just check and it is working now. :sob: :cry: All of those hours and days omg. I don’t know how it is working something did block it.

1 Like

I’m glad it’s finally working! Maybe it just needed to update something?


That is true. Maybe it needs updated. I hope it don’t happen again.

have you tried just typing in : instead of searching the name?

1 Like

I just woke up. I think I did type in but it did say not exist. it is working now. But when it wasn’t responding to research. It just doesn’t show like picture while you search for name that what happen, and it only show some link but it like some link saying some stuff. I never saw.

That’s really odd, I’ve never had that happen and that’s one of my go-to png sites.
If that happens again, I also use,,, and They’ve got good quality, already transparent bg PNG’s.

1 Like

oh, that is surprising.

I never heard some of Png that I have check out in link, but I can try to use them. Since i just learn something new with some of Png link. Thank you so much.

1 Like

You’re welcome :slight_smile:

1 Like