Rude’s Here to Help! Ask your questions babes 💙

mustread
general
community
communication

#1085

@ADDISON walks to spot 1.236 171 96 AND ADDISON does it while run_athletic_offset


#1086

35616826_183254349190749_3378749062642663424_n

Hope this is an okay question to ask, but what pose is the above girl in?


#1087

talk_happy_ringbox


#1088

Thank you!!


#1089

the code i’m using is

music car_motor

yet it still says error
anyone help?


#1090

Let me see your script?


#1091


#1092

It looks fine to me…
It’s most likey a web previewer error. Preview the story on the app and see if it works.


#1093

My character is not entering in zone 2, it’s only entering zone 1. Can someone help me?!!


#1094

Couple of issues.

  1. When you do a transition you have to add a color, right now you hav no color.

Here’s a guide just in case you need it:

  1. There’s no need to add a zone when using the enters from ____ to ______ command. And you misspelled center. It should read as followed:

@ZAY enters from right to screen center


#1095

I’m not too sure what this means! Can anybody help me?


#1096

Your Internet connection is probably slow. Try to select the whole script and copy them (Ctrl+A then Ctrl+C) then reload the page or check your Internet connection. Once you’ve reloaded, use Ctrl+V to copy your script then click Save again.
It worked for me!
Hope this helps! :slight_smile:


#1097

There’s error messages. You need to correct them before being able to preview


#1098

Thanks I got them fixed :slight_smile:


#1100

Does anyone have a script template for a hug?
:icecream:


#1101

you can learn how to do it here:


#1102

It kinda keeps on making them look like their kissing :fearful:


#1103

You can adjust the spot directing to your preferences :slight_smile:


#1104

I’m having a problem with the writer’s portal and wasn’t sure if it’s because of me. It was working fine a few minutes ago but, when I went to save and preview again, the scene showed up correctly but it won’t move from line to line. It’s stuck on whatever line I previewed it from. When I click the viewer nothing happens. The only error showing up is one of my backgrounds needs approval. Any ideas or is it a support ticket issue?


#1105

double check if you don’t have any errors, also clear your browser history, close it and restart again, it helped me a few times.