Script won’t load||desperate

Hey so since the last time (yesterday) I wanted to start writing again after two weeks or so, my script won’t load. It looks like this.

I’ve tried various browsers, but the same problem occurs. Closing the website or browser doesn’t work, neither does turning the computer off and on.
If someone knows what’s happening and how I can somehow fix it, please feel free to help me out.
After having a writers block and getting new inspiration and ideas, it is beyond frustrating that this happening.
Thank you :blush:

2 Likes

Ah! Looks like it would be annoying.
Have you tried pressing “quit safari” (if it’s on safari). Have you tried restarting?

Yeah I did, and it sadly didn’t work :confused:
I’m using chrome

Hey hun, I’ve seen this happen with multiple users. I think it might be a glitch. Sadly I have no advice on how to fix this, I’m sorry. You could try resetting your laptop/computer but other than that i’m not sure :woman_shrugging:.
Best of luck x

Moved to Report a Bug Writer’s Portal. @milkshakzzz I’d recommend submitting a help ticket to our support team, they’d be more than happy to help. :smiley:

Make sure to check out our Forum Tutorial for more info about creating topics, and feel free to PM me if you’ve got questions. :wink:

Beaded on my experience, I’d suggest to restart your computer and if it’s still not fixed then repeatedly close and reopen the portal. And if you get tired of that then do as @Sydney_H said, and send a support ticket!
Sorry I’m not much help, but I hope it ends up working out! :two_hearts: