Sound error! SOLVED-ISH

community

#1

Hi! I want to use an alarmclock sound in my story but I get an error saying: Unexpected garbage. And I’m sure I’ve written the sound command right.
It looks like this in my script:

NAME (lay_asleep_loop)
Snores.

@zoom reset
sound alarmclock-digital
@NAME walks to spot 0.731 53 209 in zone 2 AND NAME faces right AND NAME does it while run_fall

But when I save my story it says:
Unexpected garbage: The text on this line does not follow our formatting.

What am I doing wrong? I could really use some help so if you know or have an idea, please comment below.:heart:


#2

Hey on what line does it say, unexpected garbage?
Maybe you could change it to…
@NAME faces right AND NAME starts run_fall


#3

It says unexpected garbage on the line where I wrote “sound alarmclock_digital”. And thanks I changed it to @NAME faces right AND NAME starts run_fall but I still get the same error? :thinking:

But maybe I could try to change the script so I won’t need the sound? Just to get rid of the error.


#4

Yes I guess, but is the alarm clock like this?
sound alarmclock_digital
and not like…
sound alarmclock-digital


#5

That could be the problem, thank you! I’ll try it later:+1: