Speech bubbles won’t reset

Hey, so I used the speech bubble spot command thingy in one scene but now all the speech bubbles in the ENTIRE story are stuck in that one position (in the app preview). I’ve tried using the “@speechbubble reset” command but it’s not doing anything. It’s not zoomed in, there are no errors in the script, and that’s the only time I use the speech bubble spot command. The speech bubbles only actually reset if I update the script when the characters are in the scene after that. (If I update the script in the scene that’s after the one where I used the spot command, the speech bubbles are back to normal in the whole story after that).

I’ve tried changing the “&” to “@“, adding “@speechbubble reset” to the scenes after that, and resetting my story progress but none of that has worked… what should I do?

Have you tried using the command @reset speechbubble?

try refreshing the page and doing it again

@Marshmallow_O I tried but it’s still doing the same thing.

@Grace_Fall it says that that’s not a directing a valid directing command