Speechbubbles position problems! helppppp


#1

I am writing and while previewing my story both on my phone and computer the speech bubble doesn’t reset itself even after writing “@speechbubble reset”. :anguished::anguished::anguished:
In the intro of the story I had to move the Default narrator speech bubble from the center because it covered the cover of the story, but even after writing “@speechbubble reset” more than once the speech bubbles still appear IN THE SAME POSITION throughout ALL the episode!!! Somebody knows why?


@speechbubble reset command is not working !?
#2

@speechbubble reset isn’t a command I don’t think, you’ll just have to write a command moving it back to the default position when you want it too.


#3

No, @speechbubble reset is a command. I suggest using an & instead of an @, and making sure the command is in the right place.


#4

Never knew that, but I guess I do now :sweat_smile:


#5

I’ve always used it and it has always worked :pensive: ! The problem is that if I put another command like “@speechbubble is X Y to %” it will stay like that until I don’t change it… So I’d have to direct EVERY speechbubble of dialogue in the story :cold_sweat::cold_sweat:


#6

Thanks, I’ll try it out now!


#7

Also, using @speechbubble reset, the bubbles are automatically moved to the characters of whom are speaking. If you want it closer/ further from the characters, or in a different size or spot, I suggest directing the bubble.

I don’t think this is a bug, but maybe your characters are close together, or are in similar spots in the episode?


#8

I tried using & instead of @ and it’s still not working… I’ll post a couple of screenshots to show you


#9



That’s what I meant… In the WHOLE episode the speech bubbles stay in that exact same position…


#10

You would have to change it to where you want it then


#11

Yeah but that would mean change it EVERYTIME someone talks! It shouldn’t be like it


#12

It doesn’t, if you put it once it will stay in that position until you change it. At least, that’s how it’s working for me.


#13

Ouch. :sweat: I guess I’ll have to find a way then. Thank you so much anyway


#14

If the speechbubble reset isn’t working, you should Submit a Ticket about the issue.


#15

It shouldn’t be that way. It’s supposed to be semi-automatic.


#16

If looks like you are using web preview. Try refreshing the page first or preview to the line before it starts. If it still continues, then submit a ticket.