Speechbubbles wrong size on the app

Hi, so I’ve been noticing alot recently that the speechbubbles in script are not the same as on the app.
I’ve coded my bubbles to be 60% but when I go to preview on the app, they are at 49%.
Anyone else having the same problem? And is there a way to fix it?

maybe you should refresh the page, and then set the speech bubble to reset. After you’ve done that, save it, and then refresh again. Then, set the percentage of the speech bubble to how you want it and see if it works?

I’ve noticed that my speech bubbles are technically 100%, but the app says 82%. I just take that 28% difference into consideration when I’m resizing the bubbles. For example, if the app says it’s 82%, and I scale it to 50%, I’ll put it as 78%.

But this is what works for me, you may have to play around with it a little bit to see what’s best for you :slightly_smiling_face:

1 Like

Thank you so much, I’ll give that a try :blush:
Web previewer works fine with speechbubbles just on the app they are about 13% smaller.

1 Like

Not to be rude, but I think you mean 18%, not 28%. Just (hopefully) trying to help

1 Like

I’ve noticed that a month ago too!

For me, when I code it at 100%, it shows 85% on the app :<<

lol I think you’re right. I’m not good at math…and I had just woken up prior to sending my response…definitely not a good combo :rofl: thanks! :blush:

1 Like

No problem! I’m not really a morning person, so I can relate :joy:

1 Like

Moved to Report a Bug Mobile App. Make sure to check out our Forum Tutorial for more info about creating topics, and feel free to PM me if you’ve got questions. :smiley: