Spot Directing Bug


Is anyone else having this issue or is it just me?

Everytime I try to spot direct an overlay, the overlay won’t move even if I try to move it.
I tried it a couple times and then it made me preview my chapter all the way from
the beginning…

Can you show me the code for the overlay? Like a copy/paste or SS of the code you used to move the overlay and the overlays original spot/scale as well?

If it’s not a code issue, I suggest making a support ticket because I haven’t seen anyone else with this issue so far.

I can’t move the overlay.
It’s in a random spot on my screen and I cannot scale or move it elsewhere even if I try.

1 Like

Try moving it around the app, logging out of the portal or trying on a different browser, if not send a support ticket

1 Like

Then I’d say support ticket time because that has to be very annoying. Good luck hon :slight_smile: hopefully they’ll be able to get you sorted.


Yeah it’s quite annoying I’ve tried everything.
Thank you for trying to help though, will send a support ticket now :slight_smile:

1 Like

Are you saving / doing it correctly ?

Yeah, I’m doing it how I usually do but the overlay wont move.

Would u be able to pm the bg and ol your trying and I can try to see if it works for me ?

For me, the only time overlays won’t let me move them… is if I’ve got the format set to text format… instead of cinematic.

Is your overlay refusing to move whilst in the cinematic format?!

Is your overlay incredibly large?
Sometimes my overlays appear like they’re not moving, but they’re actually an incredibly large size and sometimes needs to be scaled down to really small numbers like 0.015 for example.