Spotting timer dilemma

Hi everyone! So I have been having trouble with this for a while. I have been wanting to use timers in my story but anytime I try to spot direct or change the position of the timer, it doesn’t show on my phone or in the portal. I’m wondering if I am doing something wrong with the code.

1 Like

Can you screenshoot/copy-paste any example?

1 Like

@nis.storiesx can you screen shot the script to see what is the problem to fix it for you

Sorry it took me a while to respond @Kande10 @IsisPink :sob:. But this is the script. Anytime I wanna do a timed choice when I set it in a certain position it doesn’t set there. And then I’ll have to make up a position for the timer to be in the exact location I want.

1 Like

You have the timer placed at y coordinate 740 which is wayyy offscreen somewhere up top. You need to move it down and change your y coordinate number.


Yeah I know it’s supposed to be offscreen with those coordinates, but when I used the portal and tried to set the timer with the one I was supposed to use never showed up. With the coordinates in the photo above, I got it to this position which is what I wanted in the first place. I tried to use the coordinates that are shown in this photo but with it the timer never shows😭

1 Like

Sorry I’m a bit confused? So you want the timer at 2.0 44 441?

1 Like

The timer is at 2.0 44 441 when I preview it on the portal. But when I actually put the coordinates in the script it doesn’t show up in the place I put it in

1 Like

@nis.storiesx i sorry if i don’t respond i was asleep

actually, its the first time I see coordinates in code for timer -I had no Idea it’s possible to code it like this, :sweat_smile: :joy:

If you want it invisible on screen you can just use code “hide”

Maybe something of this might help too:

Dara, I actually am not familiar with this code - but I looked it up on your page

choice [timed:placement:#:option]

… so shouldn’t it be placement: instead of timer to ?

When you want the specific coordinates, you would use “timer to”

More info here!

1 Like

I have the same problem when looping overlays, I don’t really know what is the problem here… Is it maybe a glitch?

Anyhow, if you code the timer with those new coordinates, is your problem solved?

1 Like

Yeah it’s solved. I think it may be a glitch too

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.