Stories Missing In Create Tab


Idk what to do

What’s the problem?

1 Like

Yeah, according to other since you haven’t got much it won’t show up. Others = people who have had this problem.

I can’t see some of my stories in my app’s create tab

One of them has 5 episodes.

Have you tried closing down and re-opening the app?

Hmm… that is weird is there anything to be approved/errors in general.

1 Like

Yes.

People have said that once they removed things that needed to be approved. It worked, I personally haven’t had this problem but that is what I have heard when looking through threads.

2 Likes

It worked.

1 Like

Sorry to hop on this thread (I didn’t want to pointlessly create a new topic when there’s already 20 on this specific issue, so sorry if I’m being annoying :sob:), but did anyone find another way to fix this “glitch”? I tried everything here, but nothing is working at all. It’s kinda annoying.

My story has almost 500 lines, which idk if this is even important considering the fact one of my other stories have <10 lines and still showed up on the app.

I sent in a support ticket too, but I’m very impatient :clown_face: I’ve literally been trying to fix this for the past week now.

1 Like

I made 3 episodes with 100 lines each, and it showed up. :slight_smile:

1 Like