Story description bug


#1

Ok. I have a very weird bug, that appeared just 1 hour ago. Story description cut the last sentence and “%” appeared in the end. I know there is a symbol limit in story description, but it’s not that. I write the whole story description text, save it. Then when I look at it in the writing portal or app, it is short on almost a whole sentence. Anybody? :confused:


Can some PLEASE help me?
#2

Yeah same problem, just discovered it today. I’m just going to submit a ticket. Seriously, what is up with all the glitches? :expressionless:


#3

I’ve been having the same problem with the whole “%” except for some of the time they give me “%2”. I’ve been having so many problems with the portal, especially with the description. And it definitely has nothing to do with the character limit. They got to fix this.


#4

same shxt. :frowning:


#5

I’m to with ‘%2’


#6

Mine is %3. Or even words disappear from my description


#7

I have run into the same issue. A percent symbol popped up for me as well when I tried editing my story’s description. Now when I type a description and save it it cuts part of the description off. Very annoying and frustrating. Maybe it is a minor glitch having to do with the new content that was added. Maybe it is something to submit a ticket. Or maybe they’ll correct the problem in a few days if it is happening to a lot of people. It is probably wise to bring it to their attention though.


#8

Did they help you fix the issue?


#9

I didn’t get round to sending a ticket until yesterday because I’m lazy :sweat_smile: so I’m still waiting for a response.


#10

Ah. :laughing: I get it. Maybe get back to us when they respond so we can see what they have to say. You don’t have to though, no pressure.


#11

Mines is doing the same thing with the % symbol and its freaking annoying, then i deleted it and made a new description and it cut some of it off. I don’t know what’s going on with the portal but it needs to get fixed.


#12

Okay: update.
So I sent an email clearly stating my problem and they sent me back this:


Maybe I read it wrong or whatever but I kind of got the feeling that they misunderstood my issue. (Like I’m pretty sure I was very clear about what I was talking about :thinking: )
ANYWAY I wrote back an email clearly detailing the real issue and I’m still waiting for a response.
My description is still messed up.
Thanks Episode… I guess? :expressionless:
(No but for real though, I’m just happy they responded)


#13

Hopefully the issue won’t take too long to be fixed. Episode is pretty good about responding to emails in my experience, even if it does take a little while sometimes. Hopefully they get a proper understanding of the issue and see that it is happening to more than one person which will encourage them to find a solution. Thank you for the update. :slightly_smiling_face:


#14

I have the same issue and I have reported it already. I received the same standard reply, even though I’ve attached screenshots showing my description which does not contain any special characters. It now appears in my existing, published stories as well, which will result in me publishing chapters and having my summary ruined when I do. The last (not helpful) reply was two days ago. I really hope it gets resolved, alongside the bug where you cannot access any points in your script on the portal that has a longer line that a few characters … :frowning: Really annoyed.


#15

Does anyone know if this bug has been resolved yet?


#16

Nope :frowning:


#17

For me it worked just now. Maybe it has been solved? Or I was just lucky.


#18

It’s been fixed guys :sob:


#19

Hallelujah :smiley: