Story won’t start, screen loads to homepage

Every time I attempt to resume a story that’s in my favorites, it just loads the homepage of the app. I’ve uninstalled and installed the app a few times and it still won’t open this one specific story.

1 Like

That happened to me too :sob:

Also welcome!!

1 Like

Have you been able to resolve it?

Thank you!

1 Like

Happens to me too… Talked with people that had the same problem and it was a matter of time but for me… It’s been months. I tried filling a support ticket and they were actually pretty rude and didn’t solve the problem, they told me to remove it from my favourites to see if that worked and when I said it didn’t they said “well, you removed them so there’s no way of getting that back” I mean come on! I know I can’t never finish or reread those stories again…

No i havent read that stiry for months loll

Hey there @nappingflightattend, sorry to hear you’re experiencing this issue. Please contact our support team via help ticket and they’d be happy to look into the issue for you. :smiley: