Story writing problem

community

#1

Hey, MK again… I writing a Limelight story and I don’t know what happened, but I was
previewing my story on my device and it doesn’t go to the next scene automatically. I’ve tried to uninstall the app, then download it again, but it still doesn’t work :frowning: :scream: what do I do???


#2

Idk if this is a coding issue or a glitch but so many things have been wrong with preview for me recently :woman_facepalming:


#3

Thank god I thought my device was the problem :triumph:


#4

Maybe try reloading the app?


#5

Yeah I tried that. No change :anger:


#6

Maybe recheck your coding? Does it work when you preview online?


#7

No it doesn’t work


#8

it might be how you coded it, I’m sorry, I don’t really know.


#9

Hello! Not going directly to the next scene may be a result of an error in said scene. The previewer, rather than play through it skips until that error is fixed! I would recommend checking through it, or you could PM me the scene and I could check through it, and as well see if its simply a glitch or a device related oddity.