Strange Previewer Error


#1

'Ello friends,

For some reason, as soon as I get to a certain spot as I’m clicking through the Web Previewer (there are no errors in story) I get this monster of an error-

08%20PM

If anyone could help me, I would be eternally indebted to you.

Thanks in advance.


There is an error and i can't look to the preview
#2

The web previewer has been glitchy lately. I would check the story on the app first and if you’re still having issues, I’ll be happy to help.


#3

I’ll make sure to check it later tonight and let you know the result, thanks!


#4

:ok_hand:t3::ok_hand:t3:


#5

I got that error and was able to fix it by clearing the cache on Google Chrome.


#6

Hm…I just tried that and I’m still getting the same error code (I’m also on Chrome)


#7

I don’t know. Mine is currently working. It just gets weird sometimes.


#8

That happens sometimes with me when ive made a mistake in the story


#9

I found an error and fixed it (placed the wrong character name in one place) but still got the same error message


#10

If you want to submit a ticket to the support team they’d be happy to try to figure this out with you :v:t2:


#11

#12