"Stupid" questions that never get answered? Get The Help Here!

label hair_style01

CHAR (think)
(What hairstyle should I choose?)

choice
“Monday Morning Updo”{
@CHAR changes hair into Monday Morning Updo
@CHAR starts primp_condescend
@pause for 2
}“Diva Curls”{
@CHAR changes hair into Diva Curls
@CHAR starts primp_condescend
@pause for 2
}

CHAR (think)
(Hmm…sure about this?)

choice
“Yes.”{
CHAR (strike_a_pose)
(My hair looks amazing.)
@CHAR starts idle
goto hair_finish
}“No.”{
goto hair_style01
}

label hair_finish
#continue story

You’ll find tons of resources to aid you with this :two_hearts:

  1. HOW TO: Simple Choices

  2. 🖤 HOW TO: Labels and Gotos 🖤

  3. HOW TO: Customize Characters

  4. HOW TO: Use [shouldPaginate: YES]

Good luck <3

1 Like

Thank you!

No problem :christmas_tree:

How do you do text without a character popping up. Like I’m trying to have the narrator, well, narrate but I don’t want them on the screen. It shows as a speech or thought bubble. I want it in a square. How do I do that?

NARR
Dialogue.

Can read more here:

Remembering past choices:

Dressing games you can look at for reference:

I know I keep asking a lot of questions, but I’m new lol. How do I delete a character?

Hiya! :wave:

Red delete button here. :+1:

It won’t let me. I’ve tried. The delete button won’t even pop up.

The characters name is Narrator.

You have to delete the script name of your character from all episodes. So, make sure their name is deleted from your script.

Ex. if you have three episodes and a character named JOHN in them but you want to delete JOHN, you’d have to delete the name JOHN from your script (from all three/current episodes)

2 Likes

I’m new and sooooooo confused on how to do overlays or whatever I’m supposed to do when there’s a table. Also is there any specific background that has a table and not just a cluster of them(one that focuses on just one table)???

INT. RESTAURANT BOOTH - NIGHT


anybody know how to fix this?

Here’s a thread on layers :slight_smile:

00%20PM
I’ve been trying to move her to layer 2. But for some reason it refuses to cooperate.
The overlay is with the wallpaper

I’m still fairly new at this, but I believe it’s to do with the “enters from right” command that defaults the layer to layer 1 and you don’t have her switching layers until the end.

Since you’re using spot directing, here’s what I’d try (you can also add seconds if you’d like to specify after the 0, just put in # where # is the number of seconds and after the pan to zone 1 in #)

@pan to zone 3
@HAZEL spot 1.280 961 0 in zone 3
@HAZEL walks to spot 1.80 960 0 THEN HAZEL moves to layer 2 THEN HAZEL walks to spot 1.280 269 0
@pan to zone 1

You could also just try

@pan to zone 3
@Hazel@HAZEL walks to screen right in zone 1
@HAZEL spot 1.280 269 0 in zone 1 at layer 2
@pan to zone 1

Hope that helps!

Thank you for helping I really appreciate it. It’s been bothering me lately. But it’s still not fixed.

I don’t know why but nothing is working. :sneezing_face: