"Stupid" questions that never get answered? Get The Help Here!


when I upload this overlay It wont get rid of the background.

1 Like

ee72dcb5b031b74911110f80924b4e0cd1881b7f-removebg-preview
You need to remove the background.

1 Like

How do I make a character walk backwards?

1 Like

@CHAR walks to spot x y z AND CHAR faces left/right

1 Like

Okay, so I am having that same issue, actually it says “preparing…(272/421)”. It doesn’t matter what browser I’m using. I have been in contact with the support team since the 1st, which hasn’t helped. I’ve been told to log out, restart my browser, and log back in. Reboot my router, use a different Wifi, use an ethernet cable to plug directly into my router, and use a different computer. Nothing they can offer me has helped, or can be used by me. But maybe something they suggested can help you?

2 Likes

I don’t know how to explain this well but… how do you get to the end of an animation immediately? Like the whisper one once its finished the eyebrows are all crinkled up and stuff?

1 Like

Hmm there are three ways that I know of
&CHAR is shush
@pause for 0.1

@CHAR starts shush and pause for 0.1

Or

Have a duplicate character off screen and be zoomed somewhere else. When you want the end of the animation bring the duplicate character to the screen and put the original character off screen

Thank you, but that is not taking me right to the end of the animation. Is there something I’m doing wrong? Also I don’t think the second option is one I want to use, as I am trying to get them to jump to the end while on screen.

1 Like

Not that I know of, sorry

@SkyM All good, thanks anyway. I’ll try again later.

1 Like

Damn that sounds pretty bad, I’m gonna contact them too and if they can actually help me I’ll let you know, maybe they tell me something different

Hi, I’ve got a weird problem where my character’s not doing an animation. Here’s my code:

@STORM walks to spot 0.840 190 215
&STORM is hug_neutral_rear AND STORM faces left
@EMERSON is hug_neutral AND EMERSON faces left
@pause for 1

&EMERSON faces left
&EMERSON starts idle
&STORM walks to spot 0.840 120 215 in 1
@zoom on 89 384 to 268% in 1

@STORM faces right

    STORM (talk_awkward_loop)
Thank you so much.

Storm walks to Emerson and they hug and then she walks back to her original spot and it zooms in on her but when she’s supposed to speak the speech bubble appears while she’s idle.

I’ve also tried “@STORM starts talk_awkward_loop AND STORM faces right” and then the dialogue, and different animations but she just stands there idle.

Can anyone figure out the problem??

That sounds like a portal glitch. Have you checked in the app? But you can try doing this, instead.

&STORM faces right - Just change the @ into &

Hi everyone. I’m having this “if, else” problem. I have no errors according to my script but the second choice doesn’t seem to do the following I expected.

So here is the choice script:

   CRYSTAL
(I need to do something!)

choice [timed:10]
“Run and act casual” {

gain Run_and_act_casual
@CRYSTAL walks to spot 0.866 371 156 in 0.5 AND CRYSTAL is run_athletic_offset

}
“Hide behind a wall” {

@CRYSTAL walks to spot 0.866 371 156 in 1 AND CRYSTAL is walk_scared AND CRYSTAL faces left

}

And here’s the “if, else” script:

if (Run_and_act_casual) {

&cut to zone 2
@zoom on 323 317 to 297% in 0
@CRYSTAL spot 0.866 62 156 AND CRYSTAL faces right AND CRYSTAL is text_phone_neutral_loop THEN LEO walks to spot 0.947 128 143 in zone 3
@pause for 1
@CRYSTAL is dustoff_loop
@pause for 1
@CRYSTAL is deepbreath

    CRYSTAL
(Thank god he didn't noticed me at the door)

    CRYSTAL (disappointed)
(God knows what might have happened.)

} else {

&CRYSTAL stands screen center in zone 3
&cut to zone 2
@zoom on 323 261 to 297% in 0
&overlay CRYSTAL HIDE create
&overlay CRYSTAL HIDE moves to layer 1
&overlay CRYSTAL HIDE opacity 1 in 0
@LEO walks to spot 0.947 128 143 in zone 3 AND LEO moves to layer 2
@zoom on 323 343 to 274% in 1 using easein

CRYSTAL
(Thank god.)
(Lolz)

}

1 Like

Does it not do the else option or the walks to spot action?

1 Like

Wait I get what you mean, it doesn’t do the else option

1 Like

You have to add a gain to the choice “Hide behind a wall” the put elif

1 Like

I’ll try that, thank you

1 Like

It still doesn’t work :confused:

1 Like