Tappable overlay won’t work properly!😣


So I’m like really struggling with these tappable overlays, because I created a scene with it but for some reason I can’t normally tap and choose what I want? For example I tap on Social Media it automatically taps on credits

Could some please help me!:upside_down_face:

I added the photo.

Hello! Could you send me the script? So I can see what’s wrong :smiley:

label outro3
&zoom reset
set format cinematic
@transition fade in black in 3
@speechbubble is 168 256 to 73%

&overlay 5313739354669056_SOCIALMEDIA shifts to -59 150 in zone 1
&overlay 5313739354669056_SOCIALMEDIA scales to 0.246 0.246
&overlay 5313739354669056_YES shifts to -110 -69 in zone 1
&overlay 5313739354669056_YES scales to 0.170 0.170
&overlay 5313739354669056_CREDITS shifts to -219 -222 in zone 1
&overlay 5313739354669056_CREDITS scales to 0.434 0.434
When you’re done press | color:blue |yes

@transition fade out black in 2
@speechbubble is 159 305 to 73%
@transition fade in black in 2
Follow me on Instagram for the latest updates!
Instagram @seda.episode
goto label outro3

@transition fade out black in 2
@speechbubble reset
@transition fade in black in 2
A special thanks to @alexa.episode/@smg.episode
And @ame.episode/@shara.episode
And of course @dara.amarie.ep
And everyone who helped me!
goto label outro3

}“YES” {
Are you done?
choice “Yes.” {

} “No, go back” {
goto label outro3

This is the script, hope you can help me haha!

I had a similar problem like this! I realised that I didn’t write one of the overlays correctly. Check if each overlay is written correctly! And maybe just to be sure… Add the overlays like:
@overlay create SOCIALMEDIA

I hope this helps… Because I personally can’t see anything specifically wrong… I might be wrong though :confused:

Unfortunately, I still couldn’t fix it. If anyone knows what to do,

Please send me a message! :frowning_face:

Hey! Sometimes the area of the overlay is too big so the credits might have an invisible part that is over the tittle… I don’t know if this is your case tho haha

1 Like

Omg! I SOLVED THE PROBLEM HAHA! Exactly what you’re saying!!! the overlays are to big (like [ ] this is too big I uploaded it too big.

I feel like I just solved the problem for not being able to time travel :rofl: :rofl: :rofl: :rofl:


HAHAHA I’m glad you figured it out :crazy_face:


I was just about to make this suggestion ( I had the exact same experience with my tappable overlays, and had to resize the canvas of my overlay first before it worked in the proper location ).:clap:t5::clap:t5::clap:t5:

Tappable Option Example

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.