Template Error! (I need 15 characters to post this soo.. hi c:)

I have recently used an tempate from @Dara.Amarie nd all of her templates have worked fine for my practice coding, but now there is an error in the NO EYE COLOR template, here is the pic:


Text:
label femlcc_custom_z

FEMALEAVATAR starts idle

    NARRATOR

What do you look like?

choice

“Skin Tone” {

goto femlcc_skin_z

} “Hair” {

goto femlcc_hair_z

} “Eyes” {

Take out the space before the choice option.

Should be:

NARRATOR
What do you look like?
choice
“Skin Tone”{
}
etc


I also have this…

yes, I accidently used a LL template!

Errors:

"No eyebrows exist"
If you are getting an error message saying that “no eyebrows” exist (or any other feature doesn’t exist), these are the 3 reasons why you would be getting that error:

  1. The system does not recognize the character name. You either didn’t change the template’s name to your own character’s name, you misspelled your character’s name, or you have not created that character yet.
  2. You are using a male character in a female template (and vise versa)
  3. You are using an INK template in a Limelight story (and vise versa)

do u know the eyebrow that exists by any chance?

they all exists ? you just need to change FEMALEAVATAR into ROSE (a.k.a you’re characters name)

1 Like

The eyebrow does exist. Your error is because of one of those 3 things above.

thinks about her stupidity & life choices
I’ll try it!

1 Like

it worked, ty!!!

1 Like

Marked as solved and closed. Thanks all!