Text error, everything became red..!

Hi everyone.
As you may know I’m here to report a bug.
I was writing a story in Limelight and then the next day, after one of the backgrounds that I have, every single word that I writed, became red, from one day to another. And I don’t know what to do, I tried to see where the problem was but I didn’t find anything wrong in the text. Can someone tell and help how to fix it?
I would really appreciate it!

1 Like

Restart your computer and try again…?

That happened to me. I just refreshed :woman_shrugging:t4:

It’s a just portal glitch, nothing bad happens


Yes, it’s a glitch. I talked about it here previously: Red script in a previous episode (how it happened to me)

1 Like

Can you show me your script? ('Cause based on that link, I think I know what happened.)

Could have something to do with unclosed quotation marks



Yeah, sometimes if you use “” in the text, it will go red.]


Just delete the "


1 Like

If it was in a choice, remember to close the speech marks too.

This is:10

Rather than this:

Hope that helped!

1 Like

Umm, not sometimes, it always happens this way. It’s because of the choices. You always need to close the quotation marks, so that the space inside 'em will be red.

The red text represents what will be said on the choice.


Oh, I know that pretty well, I’ve never had an error with these. The problem isn’t mine. It’s @JadeCrystal ‘s, y’ know.

Oh sorry, I just click reply to the latest comment

1 Like

Oooh, okay! Sorry, Nightey. :heart:

I tried it a lot and I didn’t work

1 Like

Can you show me your script?

The thing is I deleted the story, but it doesn’t matter anymore because I will starts another one that has the same

Anyway everybody it doesn’t matter anymore but thank you’ll for trying to help my sorry ass

I have a
I have a quick question I want to add my characters last name in the script ,it is important to the plot but it always shows up as script error. Can anyone help with this please