The app doesn’t want to open

#1

Hey!

I downloaded the app on Android and everytime I want to open it, it crash… (A grey screen appears then the app closes by itself).

Hope someone can fix this issue!

0 Likes

#2

Maybe try to re-download it or restart your phone once…such things happen with android, my friend had the same problem (re-downloading the app helped her)

1 Like

#3

Heyy! I re-installed it and I restarted my phone and it still doesn’t work… :confused:

0 Likes

#4

I’m having the same problem I’m on apple but I tried looking in on a another device on my account it comes up saying i have to be over thirteen even though I am I’ve never had a problem with it before someone please help :frowning:

1 Like

#5

It’s weird. I saw they did an update last week. Maybe it’s a bug but it so frustrating! :weary:

0 Likes

#6

If the problem still occurs, you might wanna raise a ticket

1 Like

#7

You’re right! Thanks!!!

0 Likes

#8

I’m having the exact same problem, it’s been been glitching out of the app for the past 3 weeks for me and I’ve deleted and re-downloaded the app more then 5 times, turned my phone on and off and I’ve also reported a ticket but got no helpful reply and I replied back but haven’t gotten a response for the past 4-5 days, if any of yous have figured out to fix this issue please let me know! Thank you :slight_smile:

0 Likes

#9

I sent them a message. Even if I do whatever they ask me to do, it still doesn’t work :frowning:

1 Like

#10

I’m having the exact same problem I’ve done everything they’ve suggested

1 Like

#11

Same. I gave up… :frowning:
That really sucks…

0 Likes

#12

I got told to delete the app, turn your phone or whatever your using completely off then turn it back on and download the app again, see if that works

0 Likes

archived #13
0 Likes