The Web Previewer doesn't work on my laptop?


#1

Hey guys, Lissiebeth here. (btw I’m back!!! :D)

So, I’m writing a story and my tablet’s screen broke so now I have to use the web previewer… BUT GUESS WHAT? LOW AND BEHOLD, THE WEB PREVIEWER DOESN’T WORK ON MI LAPTOP. Y U DOOOO? :frowning:

So… how do I fix this? Before, it wouldn’t allow Flash. Fixed that; the web previewer still doesn’t work.


#2

What does it say?


#3

Mine shows a :frowning: face whenever I access it.
It’s weird because I used to have no issues with it.


#4

@Lindsey_H Huh, that’s weird.
@Teahwalker Error: Assertion failed: undefined
(This is what it says)

error


#5

Also, I thought I should say; it works fine on my other laptop. This is a Windows 10 laptop, my other laptop is a Windows 7. But I have used it on my uncle’s computer which is a Windows 10… So I know it’s not a windows 10 error.


#6

Okay what browser?


#7

Firefox


#8

Thats why


#9

Try using chrome


#10

Ok! tysm


#11

Also, I was having trouble with not being able to see the pictures I downloaded of my episode characters. Switching to Chrome fixed both of my problems :smiley:


#12

Perfect! I had the same problem when I got a new laptop last week lol


#13

If you can’t get it fixed test it on your phone and it should work fine :slight_smile:


#14

I already have fixed it (read the replies), but thank you for the advice!


#15

Same here, exactly what mines says. it’s been doing this for days:confounded::confounded::confounded:


#16

I switched browsers from Firefox to Chrome. I’d suggest to try that.

also sorry it took me 4 days to respond :frowning: