Unable to Preview/Direct

For the past two weeks, my portal has been messed up.

Whenever I press “Preview”, it shows nothing but an off-white rectangle. No matter what I’ve tried, it stays the same. I am also unable to do the directing from my phone, as the account is linked to my old Android device, which I can’t turn on anymore, and I now have an Apple device.

Possibly related, possibly not; I haven’t been given the option to “Stay Logged In” for a while either. I don’t know if this is related, just wanted to make note.


(of course this has to happen when I’m getting the most inspiration I have in MONTHS)

Anyways, if anyone has any ideas or solutions, I’d love to hear them.

Thank you so much!

It could be your browser, but I can’t really tell which one you’re using.

1 Like

Two things;

1.) It’s Brave, there’s an adblock on it and I abuse that too much.
2.) Yep, I used Microsoft to try, and it worked. Don’t know why that didn’t cross my mind. Thank you so much.

1 Like

@Sydney_H, you can close this; it’s been resolved.

1 Like

No problem. Glad I could be of assistance! :blush:
Also… I’ve never heard of “Brave”. That’s a new one, to me.

1 Like

Closed by OP request :smiley: