Upgrade Episode to Continue Playing on this device


#1

Well, I was playing episode one day and decided to try to restore and transfer my game data to another Android device. I typed in my username and password when they asked me and it worked. I played episode on the Android device that I transported my episode data to and decided I wanted to play on the Android phone since the tablet was unfortunately dead. So I open up the app on the android phone and it says this “Upgrade now! U have been playing a newer version of episode or one of it’s stories. Upgrade to continue playing on this device.” What the heck is that supposed to mean!? This never happened when I did it before. Does anyone know how I can upgrade episode to the newest version? I really don’t want to lose my episode data and stories.


#2

You just have to update your app. You won’t lose your data.


#3

But it already says it’s updated. This never happened before when I tried it. It keep saying it needs to get upgraded. See I’ll show u a screenshot. And then whenever I push upgrade it just stays on the loading screen.


#4

This happened to me on my iPad the other day. I pushed upgrade, nothing happened. I manually went to the app store (in this case I think Androids have Google App store? or something like that) and I updated the episode app and it worked. Try manually going to the Google App store and updating the Episode app.


#5

Wait what do u mean manually going to the app store? Like actually going to the app store and then pushing update? Or do u mean going to settings?


#6

Hello @hernamejaz, this is Sydney the Moderator and we welcome you to the Episode Forums!

This topic has been moved from Creator’s Corner Directing Helps and Tips to Episode Fan Community since it does not involve scripting/coding. If you have any questions, feel free to PM me and make sure to check out our Forum Tutorial for more info about where to correctly create topics. :wink:

Thanks for reading and have a good day :sunglasses:


#7

This happened to me, I had to uninstall and reinstall the app


#8

Yes manually go into the appstore and then pushing update.


#9

Do you think I’ll have to wait until episode updates again cause when I did that it said episode was already up to date?


#10

I also tried this, but when I reinstalled episode it still showed that message.


#11

Hm… try uninstalling and reinstalling like @FallenAngelNight13 said. Just in case it doesn’t save your stuff copy down the username and password in the settings part of episode. If THAT doesn’t work you might have to send a support ticket.


#12

I tried uninstalling and then reinstalling it again but it didn’t work. But thanks @Dona_H and @FallenAngelNight13 for at least trying to help me. I guess I’ll send in a support ticket, but do you know how long it takes for them to respond back? Hopefully not too long :no_mouth:


#13

Right after sending that last comment, I saw the update button. I think it’s going to work! :grin: Thank you so much you guys for all your help. Cause this issue was starting to get on my last nerve :joy:. Again thx!


#14

I hope it’s working! Happy reading :smiley: :heart: :dizzy:


#15

The same thing happen to me and I cant upgrade it manually and I have more chapters to write.


#16

Pls, somebody help me :sweat: i can’t play the game, it keeps on telling me to upgrade but nothing happened even if i already updated it using the app store. I already tried installing & uninstalling but still nothing. Pls help me


#17

How do I upgrade this episode app?