WARNING- What am I missing?

I’m coding a scene with multiple actions going on and I got that warning message that what I have is not a valid directing command, I can’t seem to spot the issue- Here’s the code:

@ZO is show_phone_happy THEN LOTUS is pickup_object_neutral THEN LOTUS walks to spot 0.719 58 223 in zone 2 THEN LOTUS walks to spot 0.782 67 192 in zone 2 at layer 6 THEN LOTUS faces right AND LOTUS is dustoff_neutral_loop AND ZO walks to spot 0.713 146 248 in zone 2 THEN ZO is transition_stand_to_squat_neutral THEN ZO faces left AND ZO is idle_sit_leanback_unimpressed_loop AND KILLION walks to spot 0.845 202 181 in zone 2 AND KILLION is hug_neutral_pose AND SERENITY is talk_sit_coy THEN SERENITY is talk_sit_coy THEN SERENITY is laugh_sit_giggle_loop THEN SERENITY is talk_sit_crossarms_neutral


try making this into a separate command but anything else idk

1 Like

Is this LL or Ink?

1 Like

Its in LL

1 Like

Hi! Has this issue been solved? If not, I can work on helping you. :blush:

1 Like

@mel.writes is right

The issue is because of the layer on this walking command.

You need to add the layer as a separate command. You cannot add the layer to a walking spot command.

1 Like

Ah! Thank you so much

sorry was the way i phrased it not clear enough? thats my bad

1 Like

No, I understood it as me separating the whole line. I still appreciate you taking the time to help me out. :wink:

Closed: Marked as solved by thread op :v: